Error loading controls & risk pages

Incident Report for Vanta

Resolved

This issue should now be resolved.
Posted Sep 16, 2025 - 09:30 PDT

Investigating

We have identified an issue with loading risk and control pages causing an error.
Posted Sep 16, 2025 - 08:45 PDT
This incident affected: Vanta Web App (Core App).