5xx pages on Vanta

Incident Report for Vanta

Resolved

This incident has been resolved, and Vanta should be functioning as expected.
Posted Sep 09, 2025 - 12:30 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 09, 2025 - 12:24 PDT

Monitoring

We have identified an issue some customers will see 5xx pages on Vanta as Cloudflare is having issues. .

Our team is has deployed a fix, and are monitoring the issue.
Posted Sep 09, 2025 - 11:45 PDT
This incident affected: Vanta Web App (Core App).