Unable to deactivate individual test items.

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 08:30 PDT

Identified

We have identified an issue with deactivating individual test items, affecting all customers. Our team has identified the root cause and will implement a fix as soon as possible.
Posted Jun 11, 2025 - 07:23 PDT

Investigating

We have identified an issue with deactivating individual test items, affecting all customers. Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jun 11, 2025 - 07:12 PDT
This incident affected: Vanta Web App (Core App).