Larger customers may run into errors with People page, Access page, and Identity Provider group imports.
Incident Report for Vanta
Resolved
We have now fixed this, and Vanta should be functioning as expected.
Posted Aug 21, 2023 - 14:36 PDT
Monitoring
A fix is out for this issue, our team is monitoring this and errors should start to decrease shortly.
Posted Aug 21, 2023 - 14:11 PDT
Identified
“We have identified an incident where customers may run into errors on the People page, Access page, and with Identity Provider group imports, affecting larger customers. Our team has identified the issue and are working on deploying a fix
Posted Aug 21, 2023 - 14:08 PDT
This incident affected: Vanta Web App (Core App).