Task Tracking Labels Revert to Default Tags
Incident Report for Vanta
Resolved
This incident has been resolved, and custom task tracking labels should be functioning as expected.
Posted May 13, 2024 - 22:37 PDT
Monitoring
Vanta engineers implemented a fix, and are continuing to monitor the behaviour.
Posted May 13, 2024 - 19:48 PDT
Identified
Vanta engineers have identified the issue and are working to implement a fix.
We will continue to provide updates as they become available.
Posted May 13, 2024 - 17:44 PDT
Update
We are continuing to investigate this issue.
Posted May 13, 2024 - 16:44 PDT
Investigating
We have identified an issue where custom task tracking labels that are set in Vanta are reverting to the default 'security' tag. Our team is investigating the root cause and will provide an update as soon as possible.
Posted May 13, 2024 - 16:43 PDT
This incident affected: Vanta Web App (Core App).