Linear Write Access and Ticket Creation Flow Not Working
Incident Report for Vanta
Resolved
The Linear connection flow for granting Write Access and Ticket creation has been resolved and is now working again.
Posted Sep 27, 2022 - 13:44 PDT
Identified
We have identified an issue with Linear in which the flow to grant write access is not working as expected. If Linear is already linked with write access, the create ticket flow is not working as expected.

The issue has been identified and a fix is in testing.
Posted Sep 27, 2022 - 12:53 PDT
This incident affected: Vanta Web App (Core App).