Integrations page failing to load integrations

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted May 22, 2026 - 10:24 PDT

Identified

We are aware of an issue causing the Integrations page to not display connected integrations. All integrations are functioning normally; this is a display issue only and does not affect any active connections.

We have identified the root cause and a fix is currently being deployed.
Posted May 22, 2026 - 10:12 PDT

Investigating

Integrations are failing to load on the Integrations page. We have identified the cause and are working on deploying a fix.
Posted May 22, 2026 - 10:06 PDT
This incident affected: Vanta Web App (Core App).