DocuSign integration failing to pull access-related data

Incident Report for Vanta

Resolved

We have now fixed this issue, to resolve this issue customers must reconnect DocuSign by navigating to the Integrations Page and selecting the "Reconnect" option for DocuSign that shows at the top of the page. We apologize for any inconvenience this may cause. Please reach out to support@vanta.com if you continue to see any issues with connecting DocuSign.
Posted Jul 27, 2023 - 16:00 PDT

Update

We learned that for certain customer configurations, there are additional APIs and scopes required to fetch access-related data.

To resolve this issue, customers must reconnect DocuSign by navigating to the Integrations Page and selecting the "Reconnect" option for DocuSign that shows at the top of the page.

We apologize for any inconvenience this causes.
Posted Jul 18, 2023 - 14:14 PDT

Identified

We have identified, for a subset of customers, that the DocuSign integration fails to pull access-related data. We are working on a fix and are validating it at this time. We will continue to update with progress.
Posted Jul 18, 2023 - 11:56 PDT

Investigating

We have identified, for a subset of customers, that the DocuSign integration fails to pull access-related data. We are investigating the root cause and will update with progress.
Posted Jul 18, 2023 - 06:06 PDT
This incident affected: Third-Party Integrations.