Non-admin users are seeing errors when loading the Tests page
Incident Report for Vanta
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 11:56 PDT
Investigating
We have identified an issue where non-admin users are seeing errors when loading the Tests page. We are investigating the root cause and will update with progress.
Posted Aug 10, 2023 - 08:39 PDT
This incident affected: Vanta Web App (Core App).