Insperity Integrations Disconnecting after 1 hour
Incident Report for Vanta
Resolved
We're unable to restore a stable Insperity connection at this time. We're continuing to work with Insperity and Finch to resolve this in the future. For the time being, we'll clarify limitations for this connection for existing customers and investigate alternatives.
Posted Jan 13, 2023 - 12:28 PST
Update
We are still monitoring this issue as Finch works on a resolution. As of now, they have not given us an ETA on a fix. We will update this page as soon as we get an ETA.
Posted Nov 02, 2022 - 15:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2022 - 17:20 PDT
Identified
Finch has identified the issue and is implementing a fix.
Posted Sep 21, 2022 - 15:25 PDT
Investigating
We have identified an incident where Insperity integrations through Finch disconnect after an hour. This will affect all customers using the Insperity integration. Finch informed us that their authentication method with Insperity is broken, which is the root cause of the issue. We are in contact with Finch and will update once we have an ETA from them for a fix.
Posted Sep 09, 2022 - 09:30 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).