Auditors unable to download evidence packet for automated tests

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 14:18 PDT

Identified

Auditors are unable to download the evidence packet for automated tests in audit. We've identified the root cause and are rolling out a fix
Posted Mar 09, 2026 - 13:03 PDT
This incident affected: Vanta Web App (Core App).