HIPAA incorrect default variant

Incident Report for Vanta

Resolved

Incident has been resolved, default variant set to the correct one for the HIPAA framework.
Posted Jul 07, 2026 - 13:10 PDT

Monitoring

An incorrect default variant has been set for our HIPAA framework, leading to the addition of new controls which were not previously selected by users. A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2026 - 10:02 PDT
This incident affected: Vanta Web App (Core App).