Subset of customers are not able to edit some policies.
Incident Report for Vanta
Resolved
The root issue causing policies to go into an uneditable state has been resolved.
Some data cleanup is continuing in the background for customers affected.
Posted Mar 13, 2024 - 14:56 PDT
Update
We are continuing to investigate this issue.
Posted Mar 13, 2024 - 08:26 PDT
Investigating
Some policies for a subset of customers are currently unable to be edited.
A portion of the issues have been identified as a problem with the commenting feature in the policy editor.

We are currently investigating and will provide an update when a change has been deployed.
Posted Mar 13, 2024 - 08:25 PDT
This incident affected: Vanta Web App (Core App).