Unable to Complete Offboarding Tasks
Incident Report for Vanta
Resolved
This incident has been resolved, and offboarding should be functioning as expected.
Posted May 06, 2024 - 20:57 PDT
Identified
Vanta engineers have identified the issue and a fix has been implemented.
We are monitoring the behaviour and will continue to provide updates as they become available.
Posted May 06, 2024 - 19:51 PDT
Investigating
We have identified an issue where admins are unable to complete offboarding tasks for recently terminated users.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted May 06, 2024 - 19:19 PDT
This incident affected: Vanta Web App (Core App).