Azure DevOps Accounts Fetches Failing
Incident Report for Vanta
Resolved
We have identified an incident where Vanta has not fetched Azure DevOps accounts since January 6th, 2023 affecting all customers with an Azure DevOps integration. The issue has been fixed and should be functioning as expected.
Posted Jan 30, 2023 - 09:52 PST
Identified
We have identified an incident where Vanta has not fetched Azure DevOps accounts since January 6th, 2023 affecting all customers with an Azure DevOps integration. The cause of this incident was due to a bad code change. We are working on a fix and will update with progress.
Posted Jan 30, 2023 - 07:56 PST
Investigating
We have identified an incident where Vanta has not fetched Azure DevOps accounts since January 6th, 2023 affecting all customers with an Azure DevOps integration. The cause of this incident is still unknown. We are investigating and will update with progress.
Posted Jan 26, 2023 - 16:01 PST
This incident affected: Third-Party Connections (Other Third-Party Connections).