Issues Fetching Updates from KnowBe4
Incident Report for Vanta
Resolved
This issue has been resolved.
Posted Feb 10, 2024 - 06:30 PST
Investigating
We're experiencing a vendor outage and cannot pull in Security Training updates for KnowBe4 currently. The team is investigating and will post updates when available.
Posted Feb 09, 2024 - 10:15 PST
This incident affected: Third-Party Connections (Other Third-Party Connections).