Users experiencing 504 Gateway Time-out Error in Vanta
Incident Report for Vanta
Resolved
We have identified an incident where Vanta users in the US were served with a 502/504 error when attempting to log in. We have now fixed this, and Vanta should be functioning as expected.

We apologize for any inconvenience this may have caused.
Posted Aug 02, 2023 - 17:26 PDT
Monitoring
Users trying to log in were served with a 502/504 error for ~35 minutes in Vanta US. We are currently monitoring the situation. Vanta EU was unaffected.
Posted Aug 02, 2023 - 12:13 PDT
Investigating
Users may be experiencing trouble with loading various pages on the web app and encountering a 504 Gateway Time-out error. The team is currently investigating this and we will update with progress.
Posted Aug 02, 2023 - 11:33 PDT
This incident affected: Vanta Web App (Core App).