Page Timeout Errors
Incident Report for Vanta
Resolved
The issue has been resolved and users should no longer receive timeout errors.
Posted Sep 05, 2023 - 12:24 PDT
Investigating
Some pages may be experiencing timeout errors, we are currently working on a resolution and will provide updates as soon as they're available.
Posted Sep 05, 2023 - 11:24 PDT