Justworks Connected Users may be Unable to Login
Incident Report for Vanta
Resolved
This incident is being marked as resolved with the prior update regarding the changes to the Justworks API.
Posted Nov 14, 2024 - 10:15 PST
Monitoring
We have identified the issue, Justworks recently made a change to intentionally exclude non-US based personnel from their API. They are internally discussing reintroducing non-US based personnel to the API, however, there is no timeline provided on if or when they will be reintroduced.

Within Vanta, we integrate with Justworks to understand personnel lifecycles. Due to non-US based personnel being previously available via Justworks’ API, HR data was linked to personnel in Vanta. When they were then subsequently missing, or present with partial records in the case of personnel who moved abroad during their employment, Vanta interpreted this to mean their employment had ended. This caused these records to show as ‘Inactive’ on the People page.

If you have non-US based personnel and are impacted by this issue, please reach out to support@vanta.com and provide a list of emails associated with their records in Justworks and we'll be on standby to assist with next steps.
Posted Nov 14, 2024 - 10:07 PST
Investigating
We are experiencing some issues with the Justworks Integration, and the engineering team is actively looking into it. Personnel who are linked to Justworks may temporarily be unable to log in. We will post updates as soon as they're available.
Posted Oct 30, 2024 - 10:38 PDT
This incident affected: Third-Party Integrations.