Roles Page Down for Customers
Incident Report for Vanta
Resolved
Our team released a fix to allow the Roles page to load correctly. A routing issue was isolated and resolved.
Posted Feb 22, 2024 - 18:57 PST
Identified
An issue is causing a 'page not found' error on the Roles Page for customers has been identified. The team is working on a fix and will provide an update ASAP.
Posted Feb 22, 2024 - 12:51 PST
This incident affected: Vanta Web App (Core App).