GCP integration showing no resources
Incident Report for Vanta
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 10:00 PST
Monitoring
Customers that have connected GCP via an organization may see an issue where resources are not appearing in Vanta. We have deployed a fix but it may take up to 24 hours for resources to appear in Vanta again.
Posted Nov 14, 2023 - 13:42 PST