Errors with Jira and Asana task trackers
Incident Report for Vanta
Resolved
We have identified an incident where we're seeing errors with our Jira and Asana task tracker integrations. This is impacting a subset of customers. We have now fixed this, and Jira and Asana task trackers should be functioning as expected.
Posted Nov 15, 2022 - 09:42 PST
Monitoring
We have identified an incident where we're seeing errors with our Jira and Asana task tracker integrations. This is impacting a subset of customers. We've identified a fix and are continuing to monitor it; we'll continue to update.
Posted Nov 15, 2022 - 08:10 PST
Investigating
We have identified an incident where we're seeing errors with our Jira and Asana task tracker integrations. This is impacting a subset of customers. We are investigating and will update you with progress.
Posted Nov 15, 2022 - 07:56 PST
This incident affected: Third-Party Connections (Other Third-Party Connections).