Linear integration authentication changes

Incident Report for Vanta

Resolved

This incident was fully resolved on April 24th and no further issues have been observed.
Posted Apr 27, 2026 - 08:08 PDT

Monitoring

A fix will be rolled out over the weekend to fully resolve the Linear integration issues. We will update once it has been rolled out and verified.
Posted Apr 17, 2026 - 13:48 PDT

Identified

We're having some issues with authentication and data synchronization delays for the Linear integration that will continue throughout the weekend. The engineering team is already working on a fix, which is estimated for early next week.
Posted Apr 10, 2026 - 16:43 PDT
This incident affected: Third-Party Integrations.