Auditors unable to accept and reject evidence
Incident Report for Vanta
Resolved
This issue has been resolved.
Posted Oct 03, 2024 - 13:27 PDT
Monitoring
We are aware of a bug in our Audit experience that is preventing auditors from accepting and rejecting evidence, affecting all customers currently in audit.

Our team is now actively fixing the issue, and we expect functionality to return soon.
Posted Oct 01, 2024 - 14:40 PDT
Identified
We’re aware of a bug with our Audit experience where auditors are unable to accept and reject evidence - affecting all customers currently in audit.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Oct 01, 2024 - 11:57 PDT
This incident affected: Vanta Web App (Core App).