Issue loading Starter guide and Policies page
Incident Report for Vanta
Resolved
This incident has been resolved, and the Starter guide and Policies page should be functioning as expected.
Posted Sep 24, 2024 - 12:08 PDT
Identified
We are investigating an issue preventing the Starter guide and Policies page from loading successfully affecting a subset of users.
Our team is investigating the root cause and will provide an update as soon as possible.
Posted Sep 24, 2024 - 10:01 PDT
This incident affected: Vanta Web App (Core App).