New Private and Partner Integrations

Incident Report for Vanta

Resolved

We've applied a fix and confirmed services are working as expected again.
Posted Apr 28, 2026 - 18:01 PDT

Identified

We have identified an issue with connecting new private and partner integrations. We've identified the issue and are working on a mitigation.
Posted Apr 28, 2026 - 14:57 PDT
This incident affected: Third-Party Integrations.