Some historical data for Rippling computers may be missing from test results
Incident Report for Vanta
Resolved
This issue has now been resolved.
Posted Nov 14, 2023 - 13:27 PST
Monitoring
The team has restored the historical data for all affected customers.

We're continuing to monitor and will update as soon as possible.
Posted Nov 13, 2023 - 16:24 PST
Identified
The issue has been identified and the team is working on a fix for this issue.
Posted Nov 13, 2023 - 09:30 PST
Investigating
We have identified an issue where some historical data for Rippling computers may be missing from test results impacting customers using the Rippling Mobile Device Management integration.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Nov 13, 2023 - 07:00 PST
This incident affected: Vanta Web App (Core App).