Rippling integration receiving 401 errors

Incident Report for Vanta

Resolved

After monitoring the fix, we've confirmed this incident has been fully resolved and all affected domains should be fully operational.
Posted Aug 19, 2025 - 12:23 PDT

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Aug 15, 2025 - 10:33 PDT

Identified

We have identified an issue where Rippling refresh tokens are failing with 401 errors impacting a subset of Vanta customers using the Rippling integration.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Aug 05, 2025 - 11:27 PDT
This incident affected: Third-Party Integrations.