AI features are currently degraded

Incident Report for Vanta

Resolved

Our AI provider has detected and resolved the issue, and Vanta AI features are now executing successfully.
Posted Feb 26, 2025 - 16:42 PST

Investigating

We have identified an issue where AI features are impacted due to failing API calls to AI providers. This affects any customers using Vanta AI features.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Feb 26, 2025 - 16:00 PST
This incident affected: Vanta Web App (Questionnaire Automation).