"Items requiring your attention" emails have incorrect numbers for tests that need attention
Incident Report for Vanta
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 16:36 PST
Update
A fix has been implemented and the issue has been resolved
Posted Jan 31, 2024 - 16:31 PST
Identified
We have identified an issue where the "items requiring your attention” emails sent yesterday and today had incorrect numbers for tests that need attention. This issue is impacting all customers.

Our team had identified the root cause and is working on a fix. We will provide an update as soon as possible.
Posted Jan 31, 2024 - 07:58 PST
This incident affected: Vanta Web App (Core App).