Azure vulnerability data refresh returning no results
Incident Report for Vanta
Resolved
This incident has been resolved and the vulnerability test history has been invalidated for the time of impact for affected customers.
Posted Jan 08, 2025 - 13:59 PST
Monitoring
We have identified the issue and implemented a fix, refreshing Azure vulnerability data should now be returning accurate vulnerability information.

Our team will be working to invalidate the vulnerability test history for the time of impact for affected customers.
Posted Jan 07, 2025 - 17:00 PST
Investigating
We have identified an issue impacting customers using Azure as a vulnerability scanner where refreshing Azure vulnerability data returned no results which caused invalid test results during that period. This also impacted any open remediation timelines for Azure vulnerabilities.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jan 06, 2025 - 15:00 PST
This incident affected: Third-Party Integrations.