Some Vanta AI features are unavailable

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 08:40 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 14, 2026 - 07:10 PDT

Identified

We are aware of issues with the following AI products: Vendor Risk Management, Questionnaire Automation, Policy Search, and Policy Generation. We understand the root cause and are working to provide a solution.
Posted Sep 14, 2026 - 07:10 PDT
This incident affected: Vanta Web App (Questionnaire Automation, Vendor Risk Management, Vanta AI) and Vanta MCP Server.