Issues completing Off boarding tasks
Incident Report for Vanta
Resolved
This incident should now be resolved. Customers should now be able to complete off boarding tasks for recently off boarded user profiles.
Posted May 29, 2024 - 07:23 PDT
Update
We are continuing to investigate this issue.
Posted May 28, 2024 - 23:26 PDT
Investigating
We have identified an issue preventing admins from completing off boarding tasks for recently offboarded user profiles.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted May 28, 2024 - 22:15 PDT
This incident affected: Vanta Web App (Core App).