Error updating Issues page

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 13:05 PDT

Identified

We've identified an issue where users attempting to edit their Issues in Vanta are being met with an error message. This error message is being shown even when user's changes are being saved successfully.

We're working on a fix for this issue and will update here when it's resolved.
Posted Mar 09, 2026 - 11:52 PDT
This incident affected: Vanta Web App (Core App).