Trustpage Trust Center and Questionnaire Automation resources page not loading

Incident Report for Vanta

Resolved

This issue has now been resolved.
Posted Nov 27, 2023 - 17:20 PST

Investigating

We are currently investigating an issue where the Resources page and Questionnaire Automation on Trustpage Trust Centers are failing to load.
Posted Nov 27, 2023 - 16:50 PST
This incident affected: Vanta Web App (Trust Center).