Some auditor functionality is degraded

Incident Report for Vanta

Resolved

This incident has been resolved, and Auditor should be able to delete evidence again.
Posted Sep 09, 2025 - 14:05 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 09, 2025 - 12:23 PDT

Monitoring

A fix has been implemented, and our team is monitoring the fix.
Posted Sep 09, 2025 - 10:07 PDT

Investigating

We have identified an issues impacting Auditors' functionality when trying to delete evidence. Our team is investigating the root cause and will provide an update as soon as possible.
Posted Sep 09, 2025 - 08:55 PDT
This incident affected: Vanta Web App (Core App).