Issues loading full page Risks view

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 12:54 PST

Investigating

We have identified an issue impacting the full page view for Risks, causing issues loading the page. In the meantime, we have rolled this back to the legacy Risk view.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jan 15, 2026 - 07:03 PST
This incident affected: Vanta Web App (Core App).