Issue with Justworks Termination Dates

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Dec 23, 2024 - 10:45 PST

Monitoring

We have worked with Justworks to restore these termination dates. This may trigger offboarding alerts for some customers. Admins are recommended to go into Vanta to confirm offboarding completion for these impacted employees.
Posted Dec 19, 2024 - 14:04 PST

Identified

We are impacted by a data error from our Justworks integration, starting as early as October 2, 2024 for some customers where Justworks no longer reported the termination date in their API response. Instead, personnel who were offboarded during this time would show as Inactive in Vanta. This status does not trigger offboarding tasks in Vanta.
Posted Dec 03, 2024 - 14:03 PST
This incident affected: Third-Party Integrations.