Fetch Issues in Rippling Integration

Incident Report for Vanta

Update

We are continuing to investigate this issue.
Posted Feb 25, 2026 - 10:36 PST

Investigating

We have observed an issue with fetches regarding the Rippling integration. This affects fetches for computers and background checks.

Our team is actively investigating and will provide updates when possible.
Posted Feb 25, 2026 - 09:02 PST
This incident affects: Third-Party Integrations.