AWS accounts and password policies may be stale
Incident Report for Vanta
Resolved
We have identified an incident with our AWS integration that resulted in information linked to AWS accounts and AWS password policies to be stale. We have now fixed this, and AWS should be functioning as expected.
Posted Jul 20, 2023 - 17:35 PDT
Investigating
We’re investigating an issue with our AWS integration that may be causing information linked to AWS accounts and AWS password policies to be stale. We are investigating the root cause and will update with progress.
Posted Jul 20, 2023 - 13:30 PDT