Vanta Agent toolbar app – MacOS
Incident Report for Vanta
Resolved
We have rolled out a new version of the Agent (2.2.1) that fixes the issue with the toolbar app for all affected users. This automatic rollout is in progress, but if you have questions please reach out to our support team at support@vanta.com.
Posted Jul 05, 2022 - 11:36 PDT
Monitoring
We’ve identified an issue with the Vanta Agent toolbar app causing it to report that the agent is not running for some users. The Agent is running and operational, it is a UI toolbar app issue. We have rolled back the version and are continuing to monitor the situation. If you have questions please send an email to support@vanta.com.
Posted Jul 01, 2022 - 14:18 PDT
Investigating
We’ve identified an issue with the Vanta Agent toolbar app causing it to report that the agent is not running for some users. We have identified the root cause of this issue and are currently working on a fix.
Posted Jul 01, 2022 - 09:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2022 - 08:44 PDT
Identified
We’ve identified an issue with the Vanta Agent toolbar app causing it to report that the agent is not running for some users. We’ve rolled back the corresponding version and are working to identify a fix.
Posted Jul 01, 2022 - 08:41 PDT
This incident affected: Vanta Agent Server.