We've seen consistently restored functionality for the past 5 minutes for both Trust Center and Questionnaire Automation. Thanks for your patience as we worked through this with our downstream provider. Details below.
At approximately 00:20 UTC we began noticing failed requests in our backend applications. Investigation revealed the failures were happening with an upstream data provider. After opening a support ticket with the provider their support team was able to identify and mitigate the issue.
Posted Dec 08, 2023 - 20:35 PST
Monitoring
A fix has been implemented in our downstream provider and we're continuing to monitor as functionality is restored.
Posted Dec 08, 2023 - 20:24 PST
Update
We've made infrastructure adjustments that should help mitigate some of the failures customers are seeing, and are actively working with our downstream provider to resolve the root issue.
Posted Dec 08, 2023 - 19:51 PST
Update
We're continuing to investigate alternative mitigation options while we wait for further updates from our downstream provider. Pages are loading occasionally but still fail the majority of the time.
Posted Dec 08, 2023 - 18:51 PST
Identified
We've confirmed an issue with our downstream provider and are assisting their support team. We're also exploring other mitigation options.
Posted Dec 08, 2023 - 18:04 PST
Update
We've narrowed down the issue to one of our downstream providers and are working with their support team to identify and resolve the issue.
Posted Dec 08, 2023 - 17:39 PST
Investigating
We're investigating an issue where Questionnaire Automation and Trustpage Trust Centers are failing to load.
Posted Dec 08, 2023 - 17:23 PST
This incident affected: Vanta Web App (Questionnaire Automation, Trust Center).