Vanta web app may be temporarily unavailable

Incident Report for Vanta

Resolved

This incident has been resolved, and Vanta's web app should be functioning as expected.
Posted Jul 02, 2025 - 14:02 PDT

Monitoring

We believe the infrastructure issue has been resolved, and Vanta's web app should no longer experience temporary unavailability. We are continuing to actively monitor the situation and will provide further updates if needed.
Posted Jul 01, 2025 - 15:07 PDT

Investigating

We have identified an issue where Vanta's web app may be temporarily unavailable due to an infrastructure issue. We are actively investigating with our provider and will provide an update as soon as possible.
Posted Jul 01, 2025 - 12:07 PDT
This incident affected: Vanta Web App (Core App).