Decreased Answer Generation for Questionnaire Automation
Incident Report for Vanta
Resolved
The issue has been resolved, the questionnaires that were affected will be re-processed. Please reach out to Vanta Support if you see further issues.
Posted Jul 11, 2024 - 17:22 PDT
Identified
We are experiencing elevated failures with Vanta AI for Questionnaire Automation, leading to an decrease in answer suggestions. We’ve identified the root cause and are rolling out a fix.
Posted Jul 11, 2024 - 13:14 PDT
This incident affected: Vanta Web App (Questionnaire Automation).