We have identified the cause of this incident and are actively working to resolve it. US region users may continue to experience errors or inability to access the platform while this work is ongoing. EU and AUS regions remain unaffected.
Posted May 06, 2026 - 17:24 PDT
Investigating
We are currently investigating degraded performance affecting multiple areas of the Vanta platform. Some users may be experiencing errors or timeouts when loading pages or making API requests. Our engineering team has identified elevated database load as the likely cause and is actively working to resolve the issue. We have also engaged our database provider's support team for additional assistance. We will provide another update within 30 minutes. We apologize for the disruption.
Posted May 06, 2026 - 15:33 PDT
This incident affects: Vanta Web App (Core App, Access Reviews, Questionnaire Automation, Vendor Risk Management, Trust Center, Vanta AI) and Vanta Public API.