Issue with syncing policies via Confluence

Incident Report for Vanta

Resolved

This incident has been resolved. Our team recommends reconnecting the Confluence integration in Vanta to resume policy syncing and documents importing.
Posted Sep 26, 2025 - 14:23 PDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 25, 2025 - 06:50 PDT

Identified

We have identified an issue with syncing policies via the Confluence integration. Our team is investigating the root cause and will provide an update as soon as possible.
Posted Sep 25, 2025 - 06:45 PDT
This incident affected: Vanta Web App (Core App).