MFA test for GitLab user groups has flipped to fail

Incident Report for Vanta

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 08:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2025 - 14:54 PDT

Investigating

We have identified an issue with the 'MFA required on version control tool' GitLab test flipping to failed state.
Our team is investigating the root cause and will provide an update as soon as possible.
Posted Oct 10, 2025 - 15:00 PDT
This incident affected: Vanta Web App (Core App).