Paylocity Errors
Incident Report for Vanta
Resolved
We have identified an incident affecting a subset of customers with the Paylocity integration. This is now fixed, and remaining impacted customers with the Paylocity integration have been notified with information on how to remediate, and the Paylocity integration should be functioning as expected.
Posted Oct 17, 2022 - 08:15 PDT
Identified
We have identified an incident affecting a subset of customers with the Paylocity integration. Paylocity is blocking an IP address from Finch needed to fetch updates from the integration. Our team is in talks with Paylocity and Finch to get this allowlisted.
Posted Sep 30, 2022 - 09:42 PDT
This incident affected: Third-Party Connections (Other Third-Party Connections).