Issues with Google Workspace Dynamic IDP Groups - Vanta EU only

Incident Report for Vanta

Resolved

This incident should now be resolved. This was due to a vendor outage that has since been resolved.
Posted Jul 18, 2025 - 07:15 PDT

Investigating

We have identified an issue affecting Vanta EU customers using Google Workspace Dynamic IDP Groups where there may be stale data. This is due to an issue we are encountering with retrieving updated Google Workspace data.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Jul 17, 2025 - 10:38 PDT
This incident affected: Vanta Web App (Core App).