Error loading PDFs in Trust Center, policies, and vendors pages

Incident Report for Vanta

Resolved

This issue should now be resolved.
Posted Apr 04, 2025 - 08:15 PDT

Identified

Our team has identified the root cause and is working on a fix.
Posted Apr 04, 2025 - 07:30 PDT

Investigating

We have identified an issue with PDF-rendering in the app impacting some customers. An error is received when attempting to load PDF files in the Trust Center, Policies page, and Vendors page.

Our team is investigating the root cause and will provide an update as soon as possible.
Posted Apr 04, 2025 - 06:41 PDT
This incident affected: Vanta Web App (Core App, Vendor Risk Management, Trust Center).